<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Jack White&#8217;s New Album Features a Song Written by Al Capone &laquo; X107.5</title>
	<meta name="description" content="While doing time in Alcatraz prison, the legendary mobster transcribed the music and lyrics." />
	<link rel="pingback" href="http://x1075lasvegas.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="jack white" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="jack white al capone, jack white humoresque, jack white boarding house reach, jack white new album, jack white new music, jack white rolling stone, jack white humoresque lyrics, jack white new song" />
<meta name="keywords" content="jack white al capone, jack white humoresque, jack white boarding house reach, jack white new album, jack white new music, jack white rolling stone, jack white humoresque lyrics, jack white new song" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=x1075lasvegas.radio.com&amp;id=37389175&amp;t=1520878716&amp;back=http%3A%2F%2Fx1075lasvegas.radio.com%2F2018%2F03%2F12%2Fjack-white-al-capone-song%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsx1075lasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="X107.5 &raquo; Feed" href="http://x1075lasvegas.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="X107.5 &raquo; Comments Feed" href="http://x1075lasvegas.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="X107.5 &raquo; Jack White&#8217;s New Album Features a Song Written by Al&nbsp;Capone Comments Feed" href="http://x1075lasvegas.radio.com/2018/03/12/jack-white-al-capone-song/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8INwOBBheIZ0kT07l1DsQJVd+e0G1ooxcEJK6S37G+/D6oOYIJPqPPKh/Qoah3isr0AhyMZkXecLE1jK5HK8qIqJiQg7Zdvd+onwCRy0BelAu2cH2VYEgzOLSkV9pMdsAMp3hMwYVMwW/orsCZNUcTHIgjxuWb+pspfaqsnm2AUdT4VjAt6hV1zUhMwyFfic7RtogmN2sSOO31gGn1dRWBOo4ph9gG/xrgkVNc7zUxMPnpf9whV+XztpEXA2SaKmnEHLWZYFVtZtbvdF9XEZIIHHfntyMLM4PRKRRB/hTdWbSBJC+M7XYv+/Hinm8f7naP+939/mn8AHRsT8I=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com.s3.amazonaws.com/tech/custom-css/music_sites/x1075lasvegas.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFFOAzEMRC+ESdmKlh/EWbyOtRuwkyhO2uuTbVlaqRIFfqKJM/OUsTtmoBQrx+rqzMrmDiE7Gg0kEYoLkaT5PiYzl7FUe+zqwd3LZWlTiOY0+Sb91eZUKqWVdLn+Dvf9DdaR/ZlxkiDBKhBWlDT9kbVAeqNAwnAY/tfrZALFiBOXryVNDDOj5wJJ/A1WG6wQSoX7XDPWxaHsA7J0YKw/xTTv1tQiZ6SP2zVe+Y+5u2Ecc2Ez6KeGpnCut+Te9PXpedjsNi/Dfvv+CfTSxgs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OgjAQhF/IuiFRAwfjs9Sy1tW2S/oDr28pQSUkxIO3mezMl05h6IRiF9FFiHe0GKCnDtQ1CMNKGuhM0uQCWG6TydeBWo0xgApvvc96B18gm8Rcm+OBFUkjKEeWZioTOI7TcRZbVI1cnheJ3cKIm5Hkt6oer4Z1lrpM+NhV6afvKCFhpZMafSFa6Z/jYpsCKVBs2K+3/IXNPfrBU8QRf7Hn6lg1TVXXp8PjBfifsX4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com.s3.amazonaws.com/tech/custom-css/music_sites/x1075lasvegas.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsx1075lasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2HrQakw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fx1075lasvegas.radio.com%2F2018%2F03%2F12%2Fjack-white-al-capone-song%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fx1075lasvegas.radio.com%2F2018%2F03%2F12%2Fjack-white-al-capone-song%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=114" />
<link rel='openid.server' href='http://cbsx1075lasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsx1075lasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://x1075lasvegas.radio.com/osd.xml" title="X107.5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Jack White&#039;s New Album Features a Song Written by Al Capone" />
<meta property="og:image" content="https://cbsx1075lasvegas.files.wordpress.com/2018/03/jack-white-david-james-swanson.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsx1075lasvegas.files.wordpress.com/2018/03/jack-white-david-james-swanson.jpg?w=946" />
<meta property="og:description" content="While doing time in Alcatraz prison, the legendary mobster transcribed the music and lyrics." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://x1075lasvegas.radio.com/2018/03/12/jack-white-al-capone-song/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="https://www.facebook.com/x1075" />
<meta property="article:author" content="https://www.facebook.com/x1075" />
<meta property="article:published_time" content="2018-03-12T07:15:12+00:00" />
<meta property="article:suggested-social-copy" content="While doing time in Alcatraz prison, the legendary mobster transcribed the music and lyrics." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsx1075lasvegas.files.wordpress.com/2018/03/jack-white-david-james-swanson.jpg?w=946"><meta name="twitter:title" content="Jack White&#039;s New Album Features a Song Written by Al Capone"/><meta name="twitter:description" content="While doing time in Alcatraz prison, the legendary mobster transcribed the music and lyrics."/><meta name="twitter:site" content="X1075"/><link rel="canonical" href="http://news.radio.com/2018/03/12/jack-white-al-capone-song/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="X107.5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Alternative/Modern Rock Format" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://x1075lasvegas.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=16" /><link rel="amphtml" href="http://x1075lasvegas.radio.com/2018/03/12/jack-white-al-capone-song/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KXTEFM","default",["jackwhitesnewalbumfeaturesasongwrittenbyalcapone","post","article","headlines","latestheadlines","music","rock","jackwhite"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2wSDd&#038;cscache=6&#038;csrev=177" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-146730 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-jack-white" style="background: #000 url(http://cbslive105.files.wordpress.com/2012/07/body-bg-live105.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsx1075lasvegas.files.wordpress.com/2016/04/live105_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-102923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102923"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-102925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102925"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-102926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102926"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-102927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102927"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-102928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102928"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-102929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102929"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-102930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102930"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-102931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102931"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-102932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102932"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-102933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102933"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-102934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102934"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-102935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102935"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-102936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102936"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-102937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102937"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-102938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102938"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-102939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102939"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-102940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102940"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-102941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102941"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-102942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102942"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-102943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102943"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-102924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102924"><a href="http://x1075lasvegas.radio.com/2018/01/19/become-an-x1075-vip">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://x1075lasvegas.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://x1075lasvegas.radio.com" id="component-logo" class="header-component"><img src="http://cbsx1075lasvegas.files.wordpress.com/2012/07/1075.png" alt="X107.5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USNV0049" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/x1075" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/X1075" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/X1075LasVegas" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://x1075lasvegas.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://x1075lasvegas.radio.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-118618" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://x1075lasvegas.cbslocal.com/show/dave-mahoney/"><strong>D&amp;M</strong></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://x1075lasvegas.radio.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://x1075lasvegas.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-74951" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://x1075lasvegas.cbslocal.com/video/"><strong>Videos</strong></a></li>
<li id="menu-item-98026" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://x1075lasvegas.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-100832" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.x1075lasvegas.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Smart Phone</span>
				<span class="description"><a href="http://player.radio.com/listen/station/x-1075" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Jack White&#8217;s New Album Features a Song Written by Al&nbsp;Capone</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 12, 2018 at 7:15 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2HrQakw"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2HrQakw"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2HrQakw"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://x1075lasvegas.radio.com/tag/jack-white">Jack White</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsx1075lasvegas.files.wordpress.com/2018/03/jack-white-david-james-swanson.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: David James Swanson</em></div></div></section>
<p><em><strong>By Hayden Wright</strong></em></p>
<p>Jack White&#8217;s third solo album, <em>Boarding House Reach,</em> is coming out March 23 and fans have already gotten a good taste of the material from the singles &#8220;Connected By Love,&#8221; &#8220;Corporation&#8221; and &#8220;Over And Over And Over.&#8221; But there&#8217;s one oddity that just might take listeners by surprise &#8212; a track called &#8220;Humoresque,&#8221; which was written by Al Capone.</p>
<p><strong>Related: <a class="row-title" href="http://news.radio.com/2018/03/01/jack-white-over-and-over-and-over/">Jack White Rocks Out on New Song ‘Over and Over and Over’</a></strong></p>
<p>White said he got the music for &#8220;Humoresque&#8221; last year in the form of a jailhouse manuscript, reports <a href="https://www.rollingstone.com/music/features/jack-white-cover-story-new-album-white-stripes-w517705"><em>Rolling Stone</em></a>. While doing time in Alcatraz prison, the legendary mobster transcribed the music and lyrics to the song which never surfaced until now.  &#8220;Humoresque&#8221; is Capone&#8217;s spin on a work by Czech composer Antonín Dvořák.</p>
<p>White says he was moved by the infamous Capone&#8217;s affection for &#8220;a gentle, beautiful song.&#8221;</p>
<p>&#8220;Human beings are complicated creatures with lots of emotions going on,&#8221; he said.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/x-1075" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/x-1075" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/x1075" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/X1075" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/X1075LasVegas" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://x1075lasvegas.radio.com/2018/03/11/the-x-effect-playlist-10pm-midnight-03-11-2018/" title="The X-Effect Playlist: 10pm - Midnight - 03/11/2018" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The X-Effect Playlist: 10pm - Midnight - 03/11/2018</strong><em class="description">ENJOY 2 hours of New, Local Music &amp; more!!!</em></div></a><a href="http://x1075lasvegas.radio.com/2018/02/23/x107-5s-broke-ass-retirement-fund-b-a-r-f/" title="X107.5&#039;s Broke Ass Retirement Fund (B.A.R.F.)" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">X107.5&#039;s Broke Ass Retirement Fund (B.A.R.F.)</strong><em class="description">Wanna win some money? Heck yeah, you do! We&#039;ve got $12,000 a day just burning a hole in our pocket -- and we wanna give it to you!</em></div></a><a href="http://x1075lasvegas.radio.com/2017/12/19/contest-rules/" title="X107.5 Contest Rules" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">X107.5 Contest Rules</strong><em class="description">Check out details on all the latest X107.5 contests.</em></div></a><a href="http://x1075lasvegas.radio.com/2018/03/09/dam-videos-of-the-day-03-09-2018/" title="DAM Videos Of The Day / 03-09-2018" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DAM Videos Of The Day / 03-09-2018</strong><em class="description">A woman was stuck in her seatbelt. How? Well, she was sleeping in the backseat and probably moving around trying to find a good spot because the backseat isn&#039;t comfortable.</em></div></a><a href="http://x1075lasvegas.radio.com/2017/10/12/prenatal-fitness-with-mjradiodiva-cycle/" title="Prenatal Fitness with MJRadioDiva - CYCLE" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Prenatal Fitness with MJRadioDiva - CYCLE</strong><em class="description">Looking for a full body cardio blast...try CYCLE! </em></div></a><a href="http://x1075lasvegas.radio.com/2018/03/09/noel-gallagher-high-flying-birds-holy-mountain-kimmel/" title="Noel Gallagher’s High Flying Birds Perform &#039;Holy Mountain&#039; on &#039;Kimmel&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Noel Gallagher’s High Flying Birds Perform &#039;Holy Mountain&#039; on &#039;Kimmel&#039;</strong><em class="description">The energetic song inspired the audience to jump along.</em></div></a><a href="http://x1075lasvegas.radio.com/2018/03/09/win-tickets-to-see-vance-joys-nation-of-two-tour/" title="Win Tickets To See Vance Joy&#039;s &quot;Nation Of Two&quot; Tour" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Win Tickets To See Vance Joy&#039;s &quot;Nation Of Two&quot; Tour</strong><em class="description">Listen to X107.5 this week to win tickets to see Vance Joy in his &quot;Nation Of Two&quot; tour at Pearl inside the Palms of Las Vegas on April 20th. </em></div></a><a href="http://x1075lasvegas.radio.com/2018/03/09/dave-and-mahoney-podcast-03-09-2018-positive-regression/" title="Dave and Mahoney Podcast: 03-09-2018 / Positive Regression" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Dave and Mahoney Podcast: 03-09-2018 / Positive Regression</strong><em class="description">Ian talks to the World Famous Wild Bill in an all new Dirty Laundry.</em></div></a><a href="http://x1075lasvegas.radio.com/2017/10/17/discovery-childrens-museum/" title="Discovery Children&#039;s Museum" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Discovery Children&#039;s Museum</strong><em class="description">Register for your chance to win a 4-pack of tickets to the Discovery Children&#039;s Museum!</em></div></a><a href="http://x1075lasvegas.radio.com/2018/03/08/dam-videos-of-the-day-03-08-2018/" title="DAM Videos Of The Day / 03-08-2018" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DAM Videos Of The Day / 03-08-2018</strong><em class="description">Videos of a guy filming his marriage proposal using a drone that crashes and a bruh face-plants while dancing sexy.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From X107.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://x1075lasvegas.cbslocal.com/newsletter/signup/" title="Sign Up Now" class="cbs-thumbnail-link item-1424719558" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsx1075lasvegas.files.wordpress.com/2015/02/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up Now</strong></div></a><a href="http://apps.radio.com/" target="_blank" title="Get The App" class="cbs-thumbnail-link item-1417459951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsx1075lasvegas.files.wordpress.com/2014/12/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="https://itunes.apple.com/us/app/pingo-challenge/id960029958?mt=8" title="Download App!" class="cbs-thumbnail-link item-1412870542" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsx1075lasvegas.files.wordpress.com/2015/03/pingo_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download App!</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/x1075" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/X1075" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/X1075LasVegas" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">X107.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.x1075lasvegas.cbslocal.com" title="Calendar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Calendar</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/category/shows/" title="DJs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More X107.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://x1075lasvegas.cbslocal.com/show/dave-mahoney/" title="Dave &amp; Mahoney" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dave &amp; Mahoney</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/show/mj/" title="MJ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MJ</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/show/ross/" title="Ross" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ross</strong></div></a><a href="http://x1075lasvegas.cbslocal.com/show/pauly/" title="Pauly" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pauly</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sin 107.5 HD2 - Vegas Only &#039;EDM&#039; Station</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/Sin1075LasVegas" title="Like &#039;Sin 107.5&#039; on Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Like &#039;Sin 107.5&#039; on Facebook</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Follow Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://twitter.com/#!/X1075" title="Twitter" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="https://www.facebook.com/x1075" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://x1075lasvegas.radio.com/2017/12/19/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="https://cbsx1075lasvegas.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-20171.pdf" title="EEO Report" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=x1075lasvegas.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-143714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143714"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-143715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143715"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-143716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143716"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-144990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144990"><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-144991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144991"><a href="https://cbsx1075lasvegas.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-20171.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.LasVegas-NV.KXTE-FM.Website,Format.Music.Rock"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.LasVegas-NV.KXTE-FM.Website,Format.Music.Rock"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1520870479h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IrJuZ+mL8lg4aVwYMKaD+vZsPxviwxLemvef0wj0qPYVMIYMVMFRZU3xsrWzg6+SLiq5cOQg4HkngVqjQgME4Sr/hPJCfI5Uj6F6UmzS6RS6lD1hX1K1aGPtGFQZ0z8xaVgA0noPqMYFHyZTmSU2VUmIzF/js/jTkhHpc3l78uenaXdccTse9fQG4ym6p'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24440&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389175','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389175','v':'wpcom','tz':'-7','user_id':'0','post':'146730','subd':'cbsx1075lasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389175&v=wpcomvt&tz=-7&user_id=0&post=146730&subd=cbsx1075lasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWQUI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjh5RjZSN0MuL08lRGU9JjJxZWZ+RT1GaENYZURBb2QxNz8vUV1uP21tOE41RXNTcXN2QzIwRF00LXVicnBpeSVi'}]);
_stq.push([ 'clickTrackerInit', '37389175', '146730' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://x1075lasvegas.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://x1075lasvegas.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-5"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-12"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var masterTracker = _gat._getTracker("UA-18602122-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-24"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>